Gallery
Excel - Power Query - Power Pivot - VBA
Share
Explore
Quel stage Excel choisir ?

icon picker
Une démarche BI avec Excel ?

Liens utiles

Un qui compare ses solutions BI.

Qu’est ce que la BI ?

La BI (ou Business Intelligence ou Informatique décisionnelle ou Intelligence d’affaire), ce sont
des outils et
des pratiques
qui permettent de
collecter,
consolider,
modéliser et
restituer
les données pour
en faciliter leur analyse et
améliorer la prise de décision

Peut-on faire un démarche BI sans le savoir ?

Tout à fait ! C’est même fréquent !
Quand vous réalisez un Tableau Croisé Dynamique, éventuellement un graphique croisé dynamique, vous êtes dans une démarche BI : vous avez des données qui peuvent être utilisées pour créer un TCD.
Pour préparer les données à cette analyse, vous avez peut-être du faire plusieurs manipulations sur ces données : copier/coller, formule avec liaisons (RECHERCHEV...), etc. Et vous recommencez ces manipulations régulièrement. C’est là qu’une “vraie” démarche BI peut vous aider : ces manipulations successives seront réalisées automatiquement.

Qu’est ce qu’une démarche BI ?

Une démarche BI consister à organiser le traitement automatisé des données, grâce à Excel et Power BI (et ).
Excel permet depuis quelques versions d’initier une démarche BI.

Peut-on avoir une démarche BI avec Excel ?

Excel a donc 2 facettes :
une facette Tableur,
une facette BI
Quand on fait un calcul comme celui-ci :
=SOMME(Feuil1!A2:A5)
on utilise Excel comme un tableur, ce qu’il est depuis
(Mac) et
(PC).
Depuis 2010, Excel s’est vu ajouté 2 modules optionnels et gratuits, Power Pivot et Power Query (Power Maps et ont entre temps étaient abandonnés). Ce sont ces modules qui font la facette BI d’Excel.

Les 5 étapes d’une démarche BI

Ces étapes constituent une démarche BI classique :
La première partie d’une démarche BI consiste à appliquer un ETL : Extract, Transform and Load (Charger).
On commence par extraire des données, en se connectant à une ou plusieurs sources : un fichier Excel ou CSV, une base de données (SQL Server, Oracle...), des services en ligne, un dossier (tous les fichiers du dossier seront la source).
On va ensuite transformer ces données, en leur appliquant des modifications, comme :
la suppression de lignes ou colonne
le fractionnement d’une colonne
la fusion de colonnes
l’ajout d’un fichier à un autre fichier
Ces étapes étant réalisées en dehors d’Excel (dans Power Query en l’occurrence), on met à disposition (on charge) ces données transformées, dans Excel par exemple.
L’étape suivante consiste à présenter ces données, sous forme de graphiques, tableaux croisées et autre.
Enfin, on souhaite ensuite diffuser ces présentations, sous forme de PDF, de fichier Excel.

Quelles différences entre Excel et Power BI ?


Loading…

Share
 
Want to print your doc?
This is not the way.
Try clicking the ⋯ next to your doc name or using a keyboard shortcut (
CtrlP
) instead.